Matpo Imagehost Script Theme "Modern Time"

  • Matpo Imagehost Script Theme "Modern Time"





    Kostenloses Theme für das MatPo Imagehost Script mit semitransparenter, dunkler Hintergrundfarbe sowie attraktiven Bilderhintergrund & flexibler Breite von min. 980px zu 100%. Weiterhin folgende Besonderheiten sind das verlinkte Textlogo (im Original gibt es nur ein Bilderlogo ohne Verlinkung), FontAwesome-Symbole, gesetzlicher Cookiehinweis im Footer, bilderreduzierte Ansichten und die komplette Anpassungen an alle Zusatzpakete.


    Durch die Teiltransparenz und dem auswechseln des Hintergrundbildes kann man selber das aussehen dieses Themes komplett verändern, je nach belieben.


    Copyright:
    - Dieser Stil steht unter CC BY-NC-ND 3.0, optische Anpassungen sind erlaubt.Eine kostenpflichtige Weitergabe ist untersagt.
    - Optische Stilanpassungen sind erlaubt (auch Änderung des Logos)
    - Eine kostenpflichtige Weitergabe sowie anbieten auf anderen Domains ist strikt untersagt.
    - Das abändern oder entfernen der Copyrighteinträge (auch in CSS-Definitionen) ist strikt untersagt, ebenso dürfen diese nicht durch andere Ebenen überdeckt werden (zum Beispiel durch Pop up-Fenster oder Banner)


    Eine Lizenz für das entfernen meines Copyrights kann für 8€ erworben werden, dieses gilt NICHT für das Copyright des Scripterstellers!


    Wie installiere ich den Stil?
    Einfach die ZIP-Datei entpacken & den Inhalt per FTP in den Ordner "XXX /design/ " hochladen, im ACP den Cache löschen & in den Einstellungen auswählen.

  • Hi,


    wirklich schönes Design. Jedoch fehlt irgendwie der komplette Webmaster Berecih?
    Sowohl in der Navileiste ist der Link nicht zu lesen. Und auch das Design für den Bereich Webmaster ist irgendwie nicht zu finden.
    Weder die css Datei noch das Template. Somit sieht es aus wie Kraut und Rüben.


    Wird das noch nachgeliefert oder ist das einfachen vergessen worden?


    Danke schon mal.


    PS:
    Kann man anstatt einer Schrift im Header auch ein Logo einbauen?
    Würde das ganze etwas edler machen.
    Danke!

  • Der Spruch "Kraut & Rüben" scheint wohl schlecht gewählt von Dir und völlig übertrieben - anscheinend bist du nicht so gut bewandert mit Frameworks & Webdesign...
    Der Anzeigefehler bei neuen Links in der Topnavigation ist ein Scriptfehler der nicht auf meinem Design beruht (im originalen Theme ist es ebenso fehlerhaft), aber ich werde mal schauen ob sich das umcoden lässt.


    Man kann sich selber ein Bildlogo einbauen, dazu müßtest du das HTML-Template "header" bearbeiten und nach dem Code <div class="logo"> suchen, dort die Definition gegen diesen Block auswechseln:

    Code
    1. <div class="logo">
    2. <a href="index.html"><img src="{$designdir}/images/logo.png" border="0" alt="{$settings.webseiten_name}" title="{$settings.webseiten_name}"/></a>
    3. </div>

    Das Logobild muss sich im images-Ordner des Stils befinden.


    Gino ;-)

  • Besten Dank hat geklappt!
    Leider bin ich in solchen kein Profi. Sonst könnte ich vlt. auch Designs selber bauen.


    Und mit Kraut und Rüben war die Darstellung der Seite WEBMASTER gemeint.
    Ist ja klar das die komisch aussieht, wenn das in dem Template nicht berücksichtigt werden kann.


    Aber dann muss ich selber wohl versuchen das anzupassen.

  • Ich wollte das gerade mal testen!

    Wie installiere ich den Stil?
    Einfach die ZIP-Datei entpacken & den Inhalt per FTP in den Ordner "XXX /design/ " hochladen, im ACP den Cache löschen & in den Einstellungen auswählen.

    Also ich habe die Datei entpackt und den Orner in wcf/images geladen wo alle Stile sind. Chache gelöscht und... ich finde nichts wo dieser Stil zu sehen ist, weder im ACP noch im Frontend.

  • Hi,


    hier ist ein kleiner Fehler im Style. Wenn man als GAST die Startseite betrachtet, sieht das so aus:



    Könnte man das fixen?
    Und evtl. auch beschreiben was zu ändern wäre, damit man nicht den ganzen Style neu hochladen muss?


    Besten Dank schon mal.

  • Leider nein. Ich nutze bzw. teste das ganze derzeit nur lokal.
    Deswegen dauert das ja immer bis ich nen Fehler finde.
    Sorry.

  • So jetzt ist endlich soweit. Der Slider ist fast fertig. Gino wollte noch gerne eine Installation-Routine haben. Die ist mir auch gelungen.
    Einfach im Admin-Conrol-Panel über Paket-Installation die Datei auswählen und fertig.
    Deinstallation geht momentan nur manuell über die Datenbank und Löschung der einzelnen Templates / CSS / JS.
    Sind aber auch nur 7 Dateien und eine Tabelle in der Datenbank die man löschen muss. Und das Gute ist, die alten Dateien werden nicht überschrieben sondern bleiben
    als .bak Dateien auf dem Server. ;) Somit kann man diese schnell wieder reaktivieren.
    Ob mir die Deinstallation-Routine noch gelingt kann ich nicht versprechen, werde es aber nicht unversucht lassen.


    Weitere Einzelheiten erfolgen in einem neuem Thema " Zusatzpaket Image-Slider für Matpo Imagehost Script "


    LG


    Hitman

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Hitman ()